Version: 1.62 (.exe)
Requirements: All non-steam version of Arma 2: Combined Operations / Operation Arrowhead / Reinforcements 1.60-1.62.
Note: You need to have at least version 1.60 already installed. Steam versions are updated automaticly.


Note: Boxed and digital versions of the game have different patches.


NEWS MY WORKS SERVERS WIKI CONTACT

Raunhofer.net

  • Design and coding:
  • Ari "Raunhofer" H.

  • Copyright @ 2012 Raunhofer. All Rights reserved.